[lkml]   [2004]   [Oct]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] Realtime LSM
Chris Wright <> writes:

> - less generic variable names
> - s/any/rt_any/
> - s/gid/rt_gid/
> - s/mlock/rt_mlock/

Is there a compelling reason for changing all the parameter names?

I would prefer not to do that. It is incompatible for our current
user base, and really does not seem like an improvement. Those names
only appear in the context of `realtime', so the `rt_' is completely
redundant. For example...

# modprobe realtime gid=29
# sysctl -w security/realtime/mlock=0

Also, you forgot to update the documentation.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 14:07    [W:0.080 / U:1.064 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site