lkml.org 
[lkml]   [2004]   [Oct]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: ACPI hangs at boot w/ nForce motherboard
From
Date
On Thu, 2004-10-14 at 12:41, Len Brown wrote:
> On Thu, 2004-10-14 at 14:06, john stultz wrote:
> > Hey Len,
> > Sorry for the lack of details here, but I figured I should at
> > least let you know. On my box at home (nForce1 motherboard w/ voodoo3
> > video) 2.6.9-rcX kernels hang on boot. Since its my personal system, I
> > haven't had much time to debug or look into the issue, however I have
> > found that acpi=off allows me to boot.
> >
> > There are no strange error messages, the system just hangs (the
> > framebuffer console looks to be locked at well - no blinking cursor).
> >
> > Any suggestions? I plan to try the standard acpi=noirq, and
> > pci=noacpi, but I feel like I tried them awhile ago to no effect.
>
> Did this break recently, or did a previous ACPI-mode kernel work
> properly?

Previously it worked fine w/ ACPI, as recently as 2.6.8.1 (I don't
recall exactly, but I don't think 2.6.9-rc1 worked).

> With ACPI enabled, try "acpi_skip_timer_override"
> With ACPI enabled, try "noapic"
> With ACPI enabled, try "nolapic"

I'll give those a shot.

> If you can send me a serial console capture with "debug" for the failure
> case, that would help. With any successful boot, the dmesg might be
> helpful, and the output from lspci -vv and acpidmp is also helpful.
> acpidmp is in /usr/sbin or in pmtools here:
> http://ftp.kernel.org/pub/linux/kernel/people/lenb/acpi/utils/

I'll try for these as well however, its the only system in the house, so
I probably won't be able to get you a serial dump.

> You can send this to me, and/or attach them into a bug report here:
> http://bugzilla.kernel.org/enter_bug.cgi?product=ACPI
> and assign it to me.

Will do.

thanks!
-john


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 14:07    [W:0.025 / U:34.436 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site