[lkml]   [2004]   [Oct]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: pl2303/usb-serial driver problem in 2.4.27-pre6

    No, i haven't changed anything: the same cable, the same modules.
    I was compiling new kernels (-pre1, -pre2 ... all patches ) and just
    after boot running pppd to test connection.
    2.4.26 and all 2.4.27-preX works fine till -pre6. All after -pre6
    including 2.4.28-pre4 are not working for me...

    Hardware: Dell Inspiron 1100 notebook

    Marcelo Tosatti wrote:

    >I bet this has been caused by your USB changes?
    >Can you take a look at this please?
    >On Mon, Oct 11, 2004 at 02:22:32PM +0300, Oleksiy wrote:
    >>Hi all,
    >>I have a problem using GPRS inet vi my Siemens S55 attached with USB
    >>cable since kernel version 2.4.27-pre5, the link is established well,
    >>but then no packets get received, looking with tcpdump shows outgoing
    >>ping packets and just few per several minutes received back. I'm unable
    >>to ping, do nslookup, etc.
    >>The problem started when i switched from kernel 2.4.26 (linux slackware
    >>10.0) to 2.4.28-pre3. None of ppp otions haven't changed and all the
    >>same options were set during kerenel config. So i decided to test all
    >>kernels between 2.4.26 and 2.4.28-pre4 (also not working). Link works
    >>well in 2.4.27-pre5 and stop working in 2.4.27-pre6. No "strange"
    >>messages or errors in the logs. firewall is disabled (ACCEPT for all).
    >>i'm using:
    >>Siemens S55 mobile
    >>USB cable (PL2303 conroller)
    >>USB drivers:


    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 14:06    [W:0.058 / U:8.220 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site