lkml.org 
[lkml]   [2004]   [Jan]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    SubjectRe: Weird problems with printer using USB
    Date
    On Monday 05 Jan 2004 7:24 pm, DervishD wrote:
    >
    > kernel: host/usb-uhci.c: interrupt, status 2, frame# 682
    > kernel: printer.c: usblp0: nonzero read/write bulk status received: -110
    > kernel: printer.c: usblp0: error -84 reading printer status
    > kernel: printer.c: usblp0: removed
    >

    I had very similar messages (from memory), tried all sorts of different kernel
    versions, options, usb patches.... I even exchanged the usb cable. After a
    week I was ready to throw the **** printer out the window, when by chance I
    tried a shorter usb cable and it's worked perfectly ever since. I know it
    sounds unlikely (all the cables were within the 10ft allowed for usb1), but
    it worked for me. Might be worth a try.

    Andrew Walrond

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:59    [W:0.035 / U:0.432 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site