[lkml]   [2004]   [Jan]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Lindent fixed to match reality
    Matt> b) (no -bs) "sizeof(foo)" rather than "sizeof (foo)"
Matt> c) (-ncs) "(void *)foo" rather than "(void *) foo"

I disagree about both b) and c). In particular, you would always
write "sizeof variable" (since "sizeofvariable" wouldn't even compile)
and there's no sense in fooling people into thinking sizeof is a
function. Similarly I like the space after the () operator (although
you could argue we don't put space after a unary - operator).

- Roland
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 14:00    [W:0.088 / U:3.520 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site