lkml.org 
[lkml]   [2004]   [Jan]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: parhelia doesn't work anymore with 2.6.1
On Thu, Jan 22, 2004 at 04:21:37PM +0100, Julien Oster wrote:

> I know the Matrox Parhelia kernel driver ist partly a binary only
> driver, but I am not explicitly asking for support on that driver.

actually, you are. agpgart works fine with free drivers.

> My question is: what has changed in AGP code or similar between 2.4.24
> and 2.6.1 that can make my Parhelia unusable?

'lots'. seriously, they're worlds apart. they're not the same driver any more.
in fact in 2.6, agpgart is multiple drivers.

Trying to use a 2.4 module on 2.6 is going to cause you pain. lots of pain.

Dave

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 14:00    [from the cache]
©2003-2011 Jasper Spaans