lkml.org 
[lkml]   [2003]   [Sep]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.6.0-test4(-mmX) via-rhine ethernet onboard C3 mini-itx doesn't work
Damian Kolkowski writes:
> On Wed, Sep 03, 2003 at 07:11:40AM +0000, Danny ter Haar wrote:
> > vanilla 2.6.0-test4 & test4-mm[45] & the onboard ethernet doesn't seem to work.
> > No kernel panics, it just doesn't work :-(
>
> It's standard APIC bug that no one care!

It's impossible to have an APIC bug on a C3 board, because the processor
simply doesn't have one!

Another respondent today said that disabling ACPI (note ACPI != APIC)
solved his problems.

> > Haven't seen anyone else report this, but this is repeatable and i suspect
> > more people must have experienced this ?!
>
> I report this bug probably 4 times! And it was since early 2.4.20, then APIC
> changes, so I can use if.

I saw your previous report. It was basically information-free and impossible
to base any problem analysis on. If you want your bug reports to have a
chance of being acted upon, follow the documented bug reporting procedure.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:48    [W:0.086 / U:1.188 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site