lkml.org 
[lkml]   [2003]   [Sep]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    Subject2.6.0-test4(-mmX) via-rhine ethernet onboard C3 mini-itx doesn't work
    Date
    Subject says all! :-)

    2.6.0-test3-mm2 still works (as does 2.4.21-rc2).

    vanilla 2.6.0-test4 & test4-mm[45] & the onboard ethernet doesn't seem to work.
    No kernel panics, it just doesn't work :-(


    Both have same ethernet driver:

    via-rhine.c:v1.10-LK1.1.19-2.5 July-12-2003 Written by Donald Becker
    http://www.scyld.com/network/via-rhine.html
    eth0: VIA VT6102 Rhine-II at 0xe800, 00:40:63:ca:6a:c1, IRQ 10.
    eth0: MII PHY found at address 1, status 0x786d advertising 05e1 Link 45e1.
    eth0: Setting full-duplex based on MII #1 link partner capability of 45e1.

    Even manual config (normal is dhcp) doesn't work.

    Haven't seen anyone else report this, but this is repeatable and i suspect
    more people must have experienced this ?!

    Machine is running debian-unstable distro.

    Danny

    --
    I think so Brain, but why does a forklift
    have to be so big if all it does is lift forks?

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:48    [W:0.022 / U:1.044 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site