lkml.org 
[lkml]   [2003]   [Sep]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Problems with USB/VISOR module
On Thu, Sep 25, 2003 at 12:34:30PM +0200, Martin Kacer wrote:
> Hello folks:
>
> I got problems using the visor module and hotsyncing my PDA with Linux.
>
> My configuration is probably correct, since everything worked just fine
> until I bought a new motherboard - D865GBF by Intel (Intel Bayfield).
> With the new board, I am not able to connect to the PDA.
>
> PDA: Palm m515, USB craddle
> PC: D865GBF board, Intel Celeron, 2GHz, 400MHz System Bus
> Kernel: 2.4.22 and 2.4.21 tried (it worked with 2.4.21 formerly)
> Software: pilot-link version 0.9.5.0-8 (Debian "testing" package)
> (used to work with my previous CPU and board - some Intel based on i845)
>
> Problem decription: the PDA is detected after pressing the HotSync button,
> but the syncing process hangs just after opening the port. Nothing is read
> or written.

Why are you trying to attach to port 0? What happens with:
pilot-xfer -p /dev/ttyUSB1 -l

thanks,

greg k-h
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:48    [from the cache]
©2003-2011 Jasper Spaans