lkml.org 
[lkml]   [2003]   [Sep]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.6.0-test broke RPM 4.2 on Red Hat 9 in a VERY weird way
Bradley Chapman wrote:

>
>I tried it the first way and I got the same error. I've already upgraded my glibc;
>do I need to reboot to 2.4.22-ac2 and upgrade some other system component, like
>ld.so?
>
>Brad
>
>
>=====
>Brad Chapman
>
>
>
>
A few ways to solve this:
What I did before upgrading RPM was:
export LD_ASSUME_KERNEL=2.2.5
rpm -Uvh blah.rpm

If you upgrade to rpm that is in RedHat Rawhide (current 4.2.1-0.30),
this problem goes away. You may need to upgrade your glibc as well, I'm
currently at 2.3.2-91 from Rawhide.

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:48    [from the cache]
©2003-2011 Jasper Spaans