lkml.org 
[lkml]   [2003]   [Sep]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: 2.6.0-test5-mm1 aha152x **still** doesn't work (fwd)
    On Wed, 10 Sep 2003 10:14:37 -0400 (EDT) Bill Davidsen <davidsen@tmr.com> wrote:

    |
    | oddball:root> modprobe aha152x aha152x=0x340,9,7,1,1,1
    | SCSI subsystem initialized
    | aha152x: invalid module params io=0x340, irq=8,scsiid=7,reconnect=1,parity=1,sync=1,delay=1000,exttrans=0
    | FATAL: Error inserting aha152x
    | (/lib/modules/2.6.0-test5-mm1/kernel/drivers/scsi/aha152x.ko): No such
    | device
    |
    |
    | It happily looks at the "9" in the init string and says "irq=8" doesn't
    | work. Works with the 2.4.18 kernel from RH7.3, so ??? The IRQ jumpers are
    | soldered on the board.
    |
    | Clearly if I had the option of using another board I would, that's not
    | going to happen for various reasons (administrative and technical).

    Wow, looks odd alright. What is CONFIG_PCMCIA? (yes/no/module)
    What is CONFIG_ISAPNP? Just send me your .config file, please.

    --
    ~Randy
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:48    [W:0.022 / U:0.236 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site