lkml.org 
[lkml]   [2003]   [Aug]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
Patch in this message
/
Subject[2.6.0-test3] Firmware loader support config fix
From
Date
Hi.

Fix the config issue with the hotplug firmware loader. The firmware
loader use hotplug, so this must be included as a dependency.
--
Ramón Rey Vicente <ramon dot rey at hispalinux dot es>
jabber ID <rreylinux at jabber dot org>
------------------------------------------------------------
gpg public key ID 0xBEBD71D5 # http://pgp.escomposlinux.org/
===== Kconfig 1.3 vs edited =====
--- 1.3/drivers/base/Kconfig Thu Jun 19 19:06:56 2003
+++ edited/Kconfig Sun Aug 10 03:36:19 2003
@@ -2,6 +2,7 @@

config FW_LOADER
tristate "Hotplug firmware loading support"
+ depends on HOTPLUG
---help---
This option is provided for the case where no in-kernel-tree modules
require hotplug firmware loading support, but a module built outside[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.048 / U:0.496 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site