lkml.org 
[lkml]   [2003]   [Aug]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subjectnvidia gforce2 MMX 32meg failure
Date
Greets;

I just tried to boot 2.6.0-test3, without the advansys driver in the
kernel, intending to test it, but then recalled that the patches
applied to the unpacked
NVIDIA-Linux-x86-1.0-4496-pkg2
src tree, the
NVIDIA_kernel-1.0-4496-2.5.diff,
hadn't made it work for test2, so I tried that first.

This script was executed to build the nvidia install, as per the
instructions in the patch:
------------------
#!/bin/bash
cd usr/src/nv
make
cd ../../..
make install
------------------
Which appears to build as expected.

That still fails during startx, at about the point where the nvidia
splash screen should be seen, requireing a hardware reset to recover.
I've saved the XFree86.0.log, so what list do I send it for a
pathology report and a new prescription/patch?

Obviously, back on a 2.4.22-rc2 kernel boot. I'll try the advansys
modprobe next.

Side comment: When I shutdown x, and then reboot after sending this
msg, the fact that I've been running a 2.6 kernel will probably be
confirmed by the shutdown scripts being unable to unmount my /usr on
/dev/hda8, and this will be the case until such time as I let e2fsk
scan it, reporting no problems when it does.

To me, that says there is still something a bit fubar with the ide
stuffs yet.

--
Cheers, Gene
AMD K6-III@500mhz 320M
Athlon1600XP@1400mhz 512M
99.27% setiathome rank, not too shabby for a WV hillbilly
Yahoo.com attornies please note, additions to this message
by Gene Heskett are:
Copyright 2003 by Maurice Eugene Heskett, all rights reserved.

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.074 / U:0.140 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site