lkml.org 
[lkml]   [2003]   [Aug]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: orinoco_cs: RequestIRQ: Unsupported mode
Date

Did you try to switch on :

CONFIG_ISA=y

I had the same problem on 2.6.0-test2 (it is not your
case but who knows ?), and now it works for me.
It doesn't come from the driver as the hostap one did
the same error.

Nicolas.



Le Vendredi 8 Août 2003 05:17, William Enck a écrit :
> dmesg outputs the following
>
> orinoco_cs.c 0.13e (David Gibson <hermes@gibson.dropbear.id.au> and others)
> orinoco_cs: RequestIRQ: Unsupported mode
>
> It does that in 2.6.0-test2-(bk7|bk7-netdrvr1|mm5).
>
> It functions correctly in 2.6.0-test2 and -mm4.
>
> Attached is my config for 2.6.0-test2-mm5 as well as mm4-mm5_config.diff
> which is a diff -u on the two .config's used.
>
> Also, I just noticed that dmesg produces:
> orinoco.c 0.13e (David Gibson <hermes@gibson.dropbear.id.au> and others)
> orinoco_cs: Unknown parameter `8200'
>
> But it is in the dmesg output of both mm4 and mm5
>
> Let me know if anything else is needed to try to figure out what happend
> between -mm4 and -mm5
>
> Will


>Hi,
>
>I compiled the kernel with ISA support !
>and it worked well, strange but it worked ...
>
>But now, since few days I am using the hostap driver
>(which had the same problem RequestIRQ without ISA,
>so it is not related to orinoco but more to irq stuffs in the kernel),
>
>so no more tests with the orinoco, sorry ...
>
>Bye.
>
>Nicolas.

Le Vendredi 1 Août 2003 11:38, vous avez écrit :
> On Tue, Jul 29, 2003 at 11:30:18AM +0200, Nicolas P. wrote:
> > Hi,
> >
> > on kernels 2.6.0-test[12],
> > I have this message : orinoco_cs: RequestIRQ: Resource in use,
> > on toshiba tecra 8100 (pcmcia netgear MA401 / 802.11b)
> > The driver works well on 2.4.xx
>
> How odd. It also seems to work for me on 2.5.75, but I've heard
> several reports of problems on 2.6.0-test. Unfortunately I'm overseas
> at the moment and don't really have time to investigate. I'll be back
> around the 20th of August, if you remind me then I'll investigate
> further.
>
> At first blush this looks like a problem in the PCMCIA layer though -
> it's refusing our request for an interrupt for unclear reasons.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.055 / U:2.648 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site