lkml.org 
[lkml]   [2003]   [Aug]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Subject2.4.21/2.4.22-rc1: IDE error message on startup
From
Date
Dear Linux kernel maintainers,

the following problem (aka bug?) appeared in 2.4.21 and still exists in
2.4.22-rc1 (kernels prior to 2.4.21 work fine):

SETUP:
various mostly older PCs (486, Pentium I) and various smaller IDE drives
(can would be happy to more details if needed)

PROBLEM:
With Linux 2.4.21 or 2.4.22-rc1 (not with prior versions using the same
.config however) on startup I get the following error messages for any
connected IDE disk (but not ATAPI CR-ROM):

hda: attached ide-disk driver.
hda: task_no_data_intr: status=0x51 { DriveReady SeekComplete Error }
hda: task_no_data_intr: error=0x04 { DriveStatusError }

Whether I compile with CONFIG_IDEDISK_MULTI_MODE set or not does not
make a difference, by the way.

If there's any more info I can provide (kernel configs maybe?) or things
I could test please do not hesitste to let me know.
I'd appreciate your feedback.

Georg


--
Georg Schwarz http://home.pages.de/~schwarz/
geos@epost.de +49 177 8811442
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.054 / U:0.044 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site