[lkml]   [2003]   [Aug]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] kill superfluous capacity

On Thu, 7 Aug 2003 wrote:

> We have both capacity and capacity48.
> Kill one of them. A nice simplification.
> [I left capacity48 instead of capacity on the one hand
> to remind users that it is 64 bits, and on the other hand
> because that is easier to grep for. We have enough uses
> of capacity already.]

Thanks, looks beatiful. I'll apply and push to Linus later.

Very minor issue, what about renaming drive->capacity48 to
drive->capacity64 to avoid confusion (we now use it also for
LBA-28 and CHS).


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:47    [W:0.046 / U:7.664 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site