lkml.org 
[lkml]   [2003]   [Aug]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRE: [APM] CPU idle calls causing problem with ASUS P4PE MoBo
Date
Mike,

Actually, using APM was not done on purpose. It was configured in already
from our Red Hat 9 install. We really don't need any Power Management at
all, since it is not a lap top. I have not tried the ACPI at all. I did
try the allow_ints feature (test #5), but it still locked up. From this
test I gathered that it was not some "cli" that was never undone. So maybe
the BIOS hoses something?

>5) Power Management disabled in BIOS locked up after a few minutes
> Kernel configured with CONFIG_APM_CPU_IDLE_CALLS=y
> Kernel parameter passed in: amp=allow_ints

Kathy


-----Original Message-----
From: Mike Dresser [mailto:mdresser_l@windsormachine.com]
Sent: Thursday, August 07, 2003 10:11 AM
To: Kathy Frazier
Cc: linux-kernel@vger.kernel.org
Subject: Re: [APM] CPU idle calls causing problem with ASUS P4PE MoBo


<snip>

I'm curious why you are using the APM method.

Have you tried ACPI(which replaced APM a long time ago)

And also out of curiosity, have you played with the config_apm_allow_ints?

Mike

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.060 / U:0.800 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site