lkml.org 
[lkml]   [2003]   [Aug]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.4.22-rc1 + ACPI patch: amd76x_pm do not work any longer

On Wed, Aug 06, 2003 at 06:21:06AM +0200, Dieter Nützel wrote:
> Hello,

Hi Dieter,

> I had it running very well on my dual Athlon MP 1900+ for several months
> before. Latest Kernel was 2.4.22-pre5+ACPI patch.
>
> Any changes?
> I changed lm_sensors from 2.7.0 (?) to 2.8.0
>
> System:
> dual Athlon MP 1900+
> MSI K7D Master-L
>
> 2.4.22-rc1
> acpi-20030730-2.4.22-pre8.diff
> preempt-kernel-rml-2.4.21-1.patch
>...

does an unpatched 2.4.22-rc1 work?

If yes, please check which of the two patches causes the problem.

> Thanks.

cu
Adrian

--

"Is there not promise of rain?" Ling Tan asked suddenly out
of the darkness. There had been need of rain for many days.
"Only a promise," Lao Er said.
Pearl S. Buck - Dragon Seed

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.058 / U:0.376 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site