lkml.org 
[lkml]   [2003]   [Aug]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: 2.5/2.6 PCMCIA Issues
From
On Tue, Aug 05, 2003 at 10:59:43PM -0700, OSDL wrote:
> Can you try with PnP and the i82365 support _disabled_. I find this sequence
> very suspicious:
>
> Intel PCIC probe: PNP <6>pnp: Device 00:17 activated.
> invalid resources ?
> pnp: Device 00:17 disabled.
> not found.
>
> and I bet it messes up some of the register state that the yenta probe had
> just set up.

I tried with i82365 support disabled and my card's module successfully
loaded and all was in order. When I tried ejecting the card at first,
it seemed like it would fail as I got a message in my syslog saying
"unregister_netdevice: waiting for eth0 to become free. Usage count =
3", but after a few patient moments, the module was finally unloaded.

Thanks for your help!
--
Misha Nasledov
misha@nasledov.com
http://nasledov.com/misha/
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.092 / U:0.440 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site