[lkml]   [2003]   [Aug]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    Subject2.5/2.6 PCMCIA Issues

    I was told that you would be the correct person to write to regarding
    issues with PCMCIA under the 2.5/2.6 kernels. I own an IBM ThinkPad
    T21 with a Texas Instruments PCI1450 (rev 03) CardBus bridge. When I
    first installed a 2.5 kernel on here, it was 2.5.73; when I would
    insert my Orinoco card, it would work fine, but when I ejected the
    card (either manually or by using cardctl first), the module would
    fail to unload and this would cause issues, eventually forcing me to
    reboot my machine to relinquish my Orinoco card. 2.5.74 was supposed
    to have some PCMCIA fixes to fix this hotplug issues, but to my
    surprise, it made my PCMCIA problems even worse; as soon as I put my
    Orinoco card into the slot, the system would completely lock up. Even
    the cursor in my console would stop blinking, so I am unable to get
    any sort of oops message or kernel error for you. Kernels 2.5.75,
    2.6.0-test1, and 2.6.0-test2 also had the new problem from 2.5.74. If
    it is in any way pertinent, I am running the latest version of cardmgr
    from pcmcia-cs.

    Please find attached a gzipped copy of my 2.6.0-test2 .config file.
    Misha Nasledov
    [unhandled content-type:application/octet-stream]
     \ /
      Last update: 2005-03-22 13:47    [W:0.041 / U:2.188 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site