lkml.org 
[lkml]   [2003]   [Aug]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Subject[Fwd: Re: Yenta init freezes Pavilion]
From
Date
On Mon, 2003-08-04 at 05:26, Russell King wrote:
> Which kernel exhibited this behaviour, and which was the last kernel
> which didn't?

Sorry, can't believe I forgot this- this is with 2.6-test2-bk3. I'll
have info on which kernel was the last to not exhibit this behavior
tonight, I hope (school, work, etc. in the way).

> Also, there should be other messages about pcmcia around that area -
> it would be helpful to include those in your report.

Just IDE messages.
Booting without the mentioned options, if I let it sit long enough, I
get the following message quite a few times:

swapper: page allocation failure. order:0, mode:0x20

Also, if I hit the power button while it's frozen, it continues
booting- obvious problem with ACPI/PCMCIA, I suppose?
Today it's actually sometimes booting to init without the pci/acpi
options (it seems to depend on whether I have a card in the slot,
actually), but at some point I get the following never-ending series of
errors:

ACPI-0398: *** Error: acpi_ev_gpe_dispatch: No handler or method for
GPE[xx], disabling event

Thanks for helping me help. ;-)
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.018 / U:1.232 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site