lkml.org 
[lkml]   [2003]   [Aug]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Badness in device_release at drivers/base/core.c:84
On Sun, Aug 03, 2003 at 02:52:11PM -0700, Andrew Morton wrote:
> Diffie <diffie@blazebox.homeip.net> wrote:
> >
> > I think this bug is due to me using the aic7xxx_old code ver 5.x.x.
> >
> > Under kernel 2.4.21 the aic7xxx (new) is ver 6.2.8 and it works great
> > with Adaptec AHA-2940U2W controller i have.
> >
> > On 2.6.0-test2-mm3 (tried Linus test1,test2,mm1 and mm2) the NEW aic7xxx
> > uses ver 6.2.35 and will not scan my IBM drive even though it
> > initializes the correct SCSI ID,LUN etc...
> >
> > I would like to contact and report this issue to the aic7xxx maintaner
> > and perhaps get it resolved.Where would be the best place to report this
> > kind of problem?
> >
> > I have taken few screen captures which are available at:
> > http://www.blazebox.homeip.net:81/diffie/images/2.6.0-test2/ and show
> > the aic7xxx (new) failure.
>
> An appropriate way to report this would be to email Justin (CC'ed here)
> and linux-scsi@vger.kernel.org.
>
>

Andrew,

Thank you for all your help.Sorry but i gave the wrong URL in previous
email.The correct one is http://www.blazebox.homeip.net:81/diffie/images/linux-2.6.0-test2/

Attached is the dmesg,lspci and aic7xxx /proc information from 2.4.21
kernel.

Regards,

Paul B.

[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.064 / U:3.908 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site