lkml.org 
[lkml]   [2003]   [Aug]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectissues with any ac sources, and 2.6
hi, 
i run a tyan tiger s2462 board with dual athlons, with the gentoo flavor on it,
recently i tried to run the ac sourcess kernel on this machine, however upon boot the machine would just freeze up in the middle of kernel boot, either dying while attaching ide's to devices or while detecting the ide chipset, the odd part to this is that using generic linux sources the machine boots just fine
the other issue seems to be that using the 2.6-beta versions it panic.
it does so by telling me that i have corrupt cpu context and then panics, there are no hints or warning as to what it could be
any help would be greatly appreciated

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.048 / U:31.616 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site