[lkml]   [2003]   [Aug]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectPromise IDE patches

    Two weeks ago, I tried two patches against 2.4.21 regarding LBA48
    support. One limits the size of a drive to 137GB if LBA48 is not
    available. Without this patch, severe data corruption is possible.

    The other one is making LBA48 support work with pdc 20265 controllers.

    I think they should be candidates for inclusion in 2.4.23, as well as
    a fix for hdparm -I (and other commands going directly to the drive) on
    (some?) promise controllers:


    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:48    [W:0.019 / U:5.888 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site