lkml.org 
[lkml]   [2003]   [Aug]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [ACPI] 2.4.22, My bios is to old?
From
Date
On Tue, 2003-08-26 at 16:03, Felipe Alfaro Solana wrote:
> On Tue, 2003-08-26 at 14:36, Ian Kumlien wrote:
>
> > I just updated $other machine to 2.4.22, and now i have several ACPI
> > tools screaming at me because /proc/acpi dosn't exist.
> > (it was running 2.4.21-pre1, it has aslo been running with several acpi
> > patches)
>
> Boot the kernel using "acpi=force"...

Yes, but are all y2k bioses blacklisted now?
I mean, why was this list added, i thought that most bios manuf. ppl.
mainly used Windows "compatible" acpi anyways.. (ie still flawed) so
whats so magic with y2k?

--
Ian Kumlien <pomac@vapor.com>
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 13:48    [W:0.048 / U:0.588 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site