lkml.org 
[lkml]   [2003]   [Aug]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subject2.6.0-pre4 hangs if acpi enabled
Hi,

When booting 2.6.0-pre4 on my intel P4 with a shuttle motherboard, the
computer hangs after printing

hda: max request size: 128KiB
hda: 234441648 sectors (120034 MB) w/2048KiB Cache, CHS=65535/16/63, UDMA(100)
hda: hda1 hda2 hda4 < hda5 hda6 hda7 >
mice: PS/2 mouse device common for all mice

No scroll from the keyboard, no sys-rq, Caps-lock doesn't lit the led on
the keyboard. The computer is completely frozen.

On a normal boot, the following lines are

serio: i8042 AUX port at 0x60,0x64 irq 12
input: AT Set 2 keyboard on isa0060/serio0
serio: i8042 KBD port at 0x60,0x64 irq 1

2.6.0-pre1 was working nicely. I haven't tried 2.6.0-pre2 or -pre3.
2.6.0-pre4 works if I append acpi=off of pci=noacpi at the boot
commandline.

You will find on <http://perso.nerim.net/~tudia/bug-reports/> the
complete boot messages, the configuration of the kernel, the dsdt, the
output of lspci -vv, etc. Please tell me if some relevant information is
missing.

Regards,

Éric Brunet

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:48    [W:0.079 / U:1.168 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site