[lkml]   [2003]   [Aug]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.6.0-test4 - lost ACPI
I don't recall seeing the ACPI disabled line, but mine had the same 
problem halting between PS/2 init and serio. The change I noticed was
that IRQ's were being allocated differently, and that is what I
attributed this failure to. My motherboard worked with 2.6.0-test3-mm2,
but has not worked since 2.6.0-test3-mm3 (when the new ACPI code was

I'll have to try this acpi=force and pci=noacpi, otherwise I have to
disable USB and sound to get it to boot.


Tomasz Torcz wrote:

>On Sat, Aug 23, 2003 at 02:55:45PM -0700, Andrew Morton wrote:
>>Tomasz Torcz <> wrote:
>>> ACPI disabled because your bios is from 00 and too old
>>> ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
>>Add "acpi=force" to your kernel boot command line and everything should work
>>as before.
>It does not work. It halts in beetween ps/2 mouse init and serio init.
>Adding "acpi=force pci=noacpi" solves that.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:48    [W:0.062 / U:0.516 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site