lkml.org 
[lkml]   [2003]   [Aug]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.6.0-t3: vfs/ext3 do_lookup bug?!
On Thu, 21 Aug 2003 00:40:18 -0700
Andrew Morton <akpm@osdl.org> bubbled:

> Sigh. Well the filesystem obviously shat itself, so the fsck errors aren't
> that surprising.
>
> My guess would be that something oopsed while holding a directory semaphore
> and you missed the oops. Maybe you were in X at the time?

yes, but I cant find an oops in my /var/log/messages and .?.gz. the last oops
is a month ago.
well, something really strange happened and if it happens again, i'll try to
figure it out what went wrong.

>
> If it happens again, please remember that dmesg needs the `-s 1000000'
> option to prevent it from truncating output.

yep, will do that next time.

>
> > ps.: 2.6.0-t3 scheduler performance is not that good...
>
> It's pretty bad. I'm running 2.6.0-test3-mm1 here which has Ingo/Con
> goodies and it is significantly improved.
>
> Once that code is working sufficiently well for everyone and there is
> consensus that the general direction is correct and the possible
> regressions with mixed database workloads are sorted out, we'll fix it up.
> So don't panic yet.

I tried many patches for test2. and some worked not that bad.
ok, i'll give -mm1 a try.

and thx for the help.

Regards,
Martin

--
MyExcuse:
temporary routing anomaly

Martin Zwickel <martin.zwickel@technotrend.de>
Research & Development

TechnoTrend AG <http://www.technotrend.de>
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.091 / U:3.788 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site