lkml.org 
[lkml]   [2003]   [Aug]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectWhy do I get this error building 2.6.0-test3 ?
Date

When I build 2.6.0-test3 the compiles (kernel and modules) are
clean, and the install of the modules only complains about some
unresolved symbols in the sound system (Ill check on that next).

However the 'make install' gives the following output:

---

[root@orion linux-2.6.0-test3]# make install
make[1]: `arch/i386/kernel/asm-offsets.s' is up to date.
CHK include/linux/compile.h
Kernel: arch/i386/boot/bzImage is ready
sh arch/i386/boot/install.sh 2.6.0-test3 arch/i386/boot/bzImage System.map ""
No module aic7xxx found for kernel 2.6.0-test3
make[1]: *** [install] Error 1
make: *** [install] Error 2
[root@orion linux-2.6.0-test3]#

---

I have specified the aic7xxx SCSI driver as a *module* so what is the
complaint here while building the kernel???

I have tried a number of alternatives, but always this message.
The kernel does run (havent checked the SCSI devices yet), but find
this message strange...

And yes, there is a module aic7xxx.ko over in /lib/modules/...


--
Reg.Clemens
reg@dwf.com


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.042 / U:4.988 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site