lkml.org 
[lkml]   [2003]   [Aug]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
Patch in this message
/
Date
From
Subject[PATCH] Re: 2.6.0-test3-mm3
On Tue, Aug 19, 2003 at 03:17:55AM -0700, Andrew Morton wrote:
> If you look at it, yes, everything in there has become dependent on
> X86_LOCAL_APIC. It looks like a mistake.

This patch works for me (against bk6)

--
"How can I not love the Americans? They helped me with a flat tire the
other day," he said.
- http://tinyurl.com/h6fo
--- linux/drivers/acpi/Kconfig.old Tue Aug 19 20:27:41 2003
+++ linux/drivers/acpi/Kconfig Tue Aug 19 20:31:33 2003
@@ -30,7 +30,7 @@
bool "Full ACPI Support"
depends on !X86_VISWS
depends on !IA64_HP_SIM
- depends on IA64 || (X86 && ACPI_HT)
+ depends on IA64 || X86
default y
---help---
Advanced Configuration and Power Interface (ACPI) support for
\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.103 / U:0.212 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site