lkml.org 
[lkml]   [2003]   [Aug]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: Can't read fan-speeds from i2c
From
Date
tir, 19.08.2003 kl. 23.02 skrev Greg KH:
> On Tue, Aug 19, 2003 at 10:57:13PM +0200, Stian Jordet wrote:
> > tir, 19.08.2003 kl. 22.53 skrev Greg KH:
> > > On Tue, Aug 19, 2003 at 10:16:53PM +0200, Stian Jordet wrote:
> > > > Hi,
> > > >
> > > > I have a Asus CUV266-DLS, which uses the as99127f chipset. Everything
> > > > seems to work as it is supposed to, except for fan-speeds. They say 0.
> > > > Is that supposed behaviour since the as99127f doesn't have any
> > > > datasheets, or am I doing something wrong?
> > >
> > > What kernel version are you using?
> >
> > Latest bk-snapshot...
>
> Does 2.4 work just fine for this chip and driver and 2.6 does not? If
> 2.4 also doesn't work, I would suggest bringing this up on the sensors
> mailing list.

Doesn't work with 2.4 neither. I'll try the list, but I don't have much
hope for them doing anything. Quoting from the their webpage:

If you have problems, please lobby Asus to release a datasheet.
Unfortunately several others have without success.
Please do not send mail to us asking for better as99127f support.

Which I do ofcourse understand. I just wondered if there was some voodoo
I didnt' understand. Works fine with Motherboard Monitor 5 in Windows.

Thanks :)

Best regards,
Stian

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.053 / U:0.440 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site