lkml.org 
[lkml]   [2003]   [Aug]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: problem with test3-mm3 and nvidia drivers
From
Date
On Tue, 19 Aug 2003 15:36:53 +0200, jjluza <jjluza@yahoo.fr>  said:
> I try to compile nvidia drivers (closed sources) with test3-mm3 but it doesn't
> work anymore.

Nevermind, known problem.. That will teach me not to check first. ;)

> I will warn the nvidia patch maintainer (minion.de) about it.

They know, there's a patch for -test3-bk5 should Just Work for -mm3.

Linux 2.5 (2.5.75, 2.6.0-test2) updated 08/18/2003

This patch is the 1.0-4496 equivalent of the 1.0-4363 patch, the same
installation instructions and comments apply. If you experience problems with
this patch, please let me know.

In Linux 2.6.0-test3-bk5, PCI names related data structures were changed again,
you will need to apply the incremental patch below to make the driver build on
this kernel. The patch is trivial, if you are using another driver release, you
shouldn't have trouble porting the change. Download:

NVIDIA_kernel-1.0-4496-2.5.diff
NVIDIA_kernel-1.0-4496-2.6-bk5.diff

[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.051 / U:3.068 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site