lkml.org 
[lkml]   [2003]   [Aug]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRE: 2.6.0-test3 latest bk hangs when enabling IO-APIC
Date
From
Try booting with pci=noacpi, and if that doesn't work acpi=off
If either of those work, then file in bugzilla with component=ACPI and
assign it to len.brown@intel.com

Thanks,
-Len

> -----Original Message-----
> From: Stian Jordet [mailto:liste@jordet.nu]
> Sent: Monday, August 18, 2003 9:10 AM
> To: linux-kernel@vger.kernel.org
> Subject: 2.6.0-test3 latest bk hangs when enabling IO-APIC
>
>
> Hello,
>
> latest bk of 2.6.0-test3 hangs with these three lines:
>
> ENABLING IO-APIC IRQs
> Setting 2 in the phys_id_present_map
> ...changing IO-APIC physical APIC ID to 2 ... ok.
>
> And there it stays forever. 2.6.0-test3 worked like a charm. This is a
> Asus CUV265-DLS motherboard. Dual P3.
>
> Should I file a bugreport at bugzilla?
>
> Best regards,
> Stian
>
> -
> To unsubscribe from this list: send the line "unsubscribe
> linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> More majordomo info at http://vger.kernel.org/majordomo-info.html
> Please read the FAQ at http://www.tux.org/lkml/
>
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [from the cache]
©2003-2011 Jasper Spaans