[lkml]   [2003]   [Aug]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.6 - sysfs sensor nameing inconsistency
On Saturday 16 August 2003 20:50, Greg KH wrote:
> > > I like this idea, but now that the name logic has changed in the i2c
> > > code, care to re-do this patch? Just set the name field instead of
> > > creating a new file in sysfs.
> >
> > something like attached patch? I like it as well :)
> Why rename local variables? Your patch would be a lot smaller if you
> just keep the same local name variable, and fix up the name strings.

To make it clear for anyone porting other drivers that we are using type_name
and not client_name or whatever. In 2.4 every driver have both; mixing name,
type_name and client_name will just add to confusion.

I will redo patch if you insist but I really prefer having things consistent
if possible.

thank you

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:47    [W:0.128 / U:2.712 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site