lkml.org 
[lkml]   [2003]   [Aug]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Can't run Quake 3 on 2.6.0-test3-mm2
On Sun, 17 Aug 2003, Tom Sightler wrote:

> On Sun, 2003-08-17 at 15:28, Zwane Mwaikambo wrote:
> > On Sun, 17 Aug 2003, Tom Sightler wrote:
> >
> > > I've recently upgraded to 2.6.0-test3-mm2 and part of my normal testing
> > > involves a quick run of q3demo. Under this kernel the system segfaults
> > > when attempting to run this program. Running strace I was able to
> > > determine that this fails when it attempts to open the pak0.pk3 as
> > > readonly. Booting back to 2.6.0-test2-mm1 and the same program
> > > continues to work perfectly.
> > >
> > > Any ideas what might be going on here? I haven't found any other
> > > applications that exhibit such strange behavior but I'm still testing.
> >
> > You may want to send over the entire strace log so that more people can
> > have a look.
>
> OK, it's not very long so I've just attached it here. Thanks for any
> help.

And from -test2-mm1? =)
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.058 / U:4.936 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site