lkml.org 
[lkml]   [2003]   [Aug]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH] 9/8 Backport recent 2.6 IDE updates to 2.4.x
From
Date
On Sul, 2003-08-17 at 20:17, Erik Andersen wrote:
> IDE layer was reverted to a "late 2.4.19-pre-acX version" and has
> been gone ever since... Any particular reason the baby was
> tossed out with the proverbial bathwater?

In theory the device mapper can do the work ide-raid is doing and do it
better. That was the plan anyway

> Anyway, this patch fixes up the 2.4.x ide raid drivers so they
> compile up with the latest and greatest. I will leave it to
> others to decide if the pdcraid and silraid superblocks might
> be located somewhere past the capacity of an unsigned long...

The 2.4 block layer has a 32bit block limit so if it does they'll have
to use 2.6 anyway. Looks fine

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.035 / U:1.028 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site