[lkml]   [2003]   [Aug]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: APM and 2.5.75 not resuming properly
    On Sat, 16 Aug 2003 15:29:33 +0100 Jamie Lokier <> wrote:
    > Rob Landley wrote:
    > > (APM suspends, and then never comes back until you yank the #*%(&#
    > > battery. Great. Trying it with the real mode bios calls next
    > > reboot...)
    > Similar here. Using 2.5.75. APM with no local APIC (kernel is unable
    > to enable it anyway).
    > It suspends. On resume, the screen is blank and the keyboard doesn't
    > respond (no Caps Lock or SysRq). Occasionally when it resumes the
    > keyboard does respond, but the screen stays blank. At least it is
    > possible to do SysRq-S SysRq-B in this state. Sometimes, if I'm
    > lucky, I can make it reboot by holding down the power key for 5 seconds.

    I may have missed somthing, but let me ask anyway: What laptop? Have you
    tried switching to a text console before suspending? Have you tried
    Options "NoPM" "True"
    in the ServerFlags section of your XF86Config?

    Stephen Rothwell
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:47    [W:0.044 / U:8.212 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site