lkml.org 
[lkml]   [2003]   [Aug]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subject2.6.0-test2-mm2 gnomeradio, xawtv both fail
Date
xawtv says it cannot open /dev/video0, and gnomeradio says it cannot 
open /dev/radio0.
I have this:
[root@coyote root]# xawtv
This is xawtv-3.74, running on Linux/i686 (2.6.0-test3-mm2)
can't open /dev/video0: No such device
v4l-conf had some trouble, trying to continue anyway
v4l2: open /dev/video0: No such device
v4l: open /dev/video0: No such device
no video grabber device available
[root@coyote root]# ls -l /dev/video*
lrwxrwxrwx 1 root root 6 Jun 13 04:47 /dev/video ->
video1
crw------- 1 root root 81, 0 Aug 30 2002 /dev/video0
crw------- 1 root root 81, 1 Aug 30 2002 /dev/video1
crw------- 1 root root 81, 10 Jun 8 22:29 /dev/video10
crw------- 1 root root 81, 11 Jun 8 22:29 /dev/video11
crw------- 1 root root 81, 12 Jun 8 22:29 /dev/video12
crw------- 1 root root 81, 13 Jun 8 22:29 /dev/video13
crw------- 1 root root 172, 0 Aug 30 2002 /dev/video1394
crw------- 1 root root 81, 14 Jun 8 22:29 /dev/video14
crw------- 1 root root 81, 15 Jun 8 22:29 /dev/video15
crw------- 1 root root 81, 16 Jun 8 22:29 /dev/video16
crw------- 1 root root 81, 2 Aug 30 2002 /dev/video2
crw------- 1 root root 81, 3 Aug 30 2002 /dev/video3
crw------- 1 root root 81, 4 Jun 8 22:29 /dev/video4
crw------- 1 root root 81, 5 Jun 8 22:29 /dev/video5
crw------- 1 root root 81, 6 Jun 8 22:29 /dev/video6
crw------- 1 root root 81, 7 Jun 8 22:29 /dev/video7
crw------- 1 root root 81, 8 Jun 8 22:29 /dev/video8
crw------- 1 root root 81, 9 Jun 8 22:29 /dev/video9

and this:
[root@coyote root]# gnomeradio
Storing Settings in GConf database
[root@coyote root]# ls -l /dev/radio*
lrwxrwxrwx 1 root root 6 Nov 23 2002 /dev/radio ->
radio0
crw------- 1 root root 81, 64 Aug 30 2002 /dev/radio0
crw------- 1 root root 81, 65 Aug 30 2002 /dev/radio1
crw------- 1 root root 81, 66 Aug 30 2002 /dev/radio2
crw------- 1 root root 81, 67 Aug 30 2002 /dev/radio3

i2c stuff is not working yet, may I assume these are interlocked?
I've not been able to make either i2c-2.8.0, or lm_sensors-2.8.0
compile, partially because the name of the kernel version file in the
lib/modules tree was changed for 2.6 and the makefiles cannot find
it.

So whats next folks?

Oh, the expanded BUF_SHIFT? apparently works, but I took some other
gingerbread out and dmesg this time is only 11k. But I'll leave it
till I get back in a couple of months.

--
Cheers, Gene
AMD K6-III@500mhz 320M
Athlon1600XP@1400mhz 512M
99.27% setiathome rank, not too shabby for a WV hillbilly
Yahoo.com attornies please note, additions to this message
by Gene Heskett are:
Copyright 2003 by Maurice Eugene Heskett, all rights reserved.

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.025 / U:9.620 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site