[lkml]   [2003]   [Aug]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.4.22-rc2 boot hang
On Thu, 2003-08-14 at 18:03, Narayan Desai wrote:


I have no solution but the same problem. :-(

> We have a netfinity 5100 (including aic7xxx scsi controllers) that
> fails to boot with kernels newer than 2.4.18. The last few lines in
> the boot messages are:
> hda: LTN485S, ATAPI CD/DVD-ROM drive
> ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
> hda: attached ide-cdrom driver.
> hda: ATAPI 48X CD-ROM drive, 120kB Cache
> Uniform CD-ROM driver Revision: 3.12
> SCSI subsystem driver Revision: 1.00

Here I have two 2 processor maschines which boot without problems up to
kernel 2.4.19. After this kernel version the boot hang after
initializing the scsi subsystem. No error messages or anything else.
The maschines simply hang.

The first maschine has the following configuration:
2 PIII 450mhz
2 IBM harddisk
Teac SCSI CD-Rom
1 3com 3c905B

The second maschine has the following configuration:
2 PIII 800mhz
1 Segate harddisk
1 scsi hp cd-writer
1 ide cd-rom
1 rtl 8139 network card

I've tried to compile a kernel with and without APIC. Tried to compile
the scsi stuff as module and build in. I've read that there can be
problems with network cards, so I also tried to compile the network-card
driver as module and build in. Nothing helped.

With best regards,


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:47    [W:0.058 / U:0.388 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site