lkml.org 
[lkml]   [2003]   [Aug]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subjectusblp suddenly has mental problems
Date
Greetings;

This is regardless of the kernel booted to. I've now tried
2.4.22-rc2, 2.4.21, and 2.4.20. And we all know that 2.6.0-test3-mm2
is still broken.

Summary:

Cups from mozilla's accessing its web page (localhost:631) can print a
test page just fine to either printer. I've got 2 Epson usb printers
plugged in, really I do!

*Any* other attempt to get ink on the paper, regardless of the method,
down to and including 'lpr filename', gets me about the right amount
of paper spit out for the job, but instead of the text, it is covered
from bleed to bleed in all 4 sides with a flat, even medium grey,
about twice as bright as a kodak 18% card. I've now got about 35
such sheets in the bin from trying to print a letter, composed
originally in kwrite. The first attempt from the kwrite print menu
worked, but even that hasn't worked in about an hour now. But the
cups test page is still fine.

ATM I'm back on a 2.4.2-rc2 boot, the printer has been turned off to
recycle it several times without effecting this, and I'm out of hair.
Hell, I've even re-installed cups-1.1.19! I eventually sent the
letter off by email, which will not be near as effective as ink.

This lashup has worked flawlessly for several months.

--
Cheers, Gene
AMD K6-III@500mhz 320M
Athlon1600XP@1400mhz 512M
99.27% setiathome rank, not too shabby for a WV hillbilly
Yahoo.com attornies please note, additions to this message
by Gene Heskett are:
Copyright 2003 by Maurice Eugene Heskett, all rights reserved.

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.103 / U:0.540 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site