lkml.org 
[lkml]   [2003]   [Aug]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Via KT400 agpgart issues
On Thu, Aug 14, 2003 at 10:25:12AM +0100, Mark Watts wrote:

> Ok, I _am_ using the nVidia modules (on 2.4.21) but the fact that the agpgart
> driver can't sense my agp apature size is concerning... (its set to 256MB in
> the bios)
>
> 0: nvidia: loading NVIDIA Linux x86 nvidia.o Kernel Module 1.0-4496 Wed Jul
> 16 19:03:09 PDT 2003
> Linux agpgart interface v0.99 (c) Jeff Hartmann
> agpgart: Maximum main memory to use for agp memory: 439M
> agpgart: Detected Via Apollo Pro KT400 chipset
> agpgart: unable to determine aperture size.
> 0: NVRM: AGPGART: unable to retrieve symbol table
>
> I'm running a GeForce FX 5600 128Mb with AGP 3.0 support enabled.
> It seems to run ok, but its slower than the Ti 4200-4x I took out by a larger
> margin than it really should be (according to the benchmarks I've seen
> scattered through the internet.)
> I'm also running with the Local APIC turned on (it doesnt seem to break
> anything).
>
> Is anything actually broken or is this nothing to worry about?

Caused due to lack of AGP 3.x support in 2.4
See 2.6.0-test

Dave

--
Dave Jones http://www.codemonkey.org.uk
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [from the cache]
©2003-2011 Jasper Spaans