[lkml]   [2003]   [Aug]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.4.22-rc2 boot hang

On Thu, 14 Aug 2003, Narayan Desai wrote:

> We have a netfinity 5100 (including aic7xxx scsi controllers) that
> fails to boot with kernels newer than 2.4.18. The last few lines in
> the boot messages are:
> hda: LTN485S, ATAPI CD/DVD-ROM drive
> ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
> hda: attached ide-cdrom driver.
> hda: ATAPI 48X CD-ROM drive, 120kB Cache
> Uniform CD-ROM driver Revision: 3.12
> SCSI subsystem driver Revision: 1.00
> After this point, the system has locked up. (sysrqs don't work, etc)
> The system is a dual pIII. acpi is disabled. This machine has worked
> stably with 2.4.14 and 2.4.18 for quite a while. (it is a fileserver,
> and isn't touched often)
> I have tried running with noapic, to no avail. I have attached
> complete boot messages and .config. How can i get more info out about
> where it is dying?

Do you have the NMI watchdog on? If not please turn it on, it should give
us useful information.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:47    [W:0.114 / U:21.836 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site