lkml.org 
[lkml]   [2003]   [Aug]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: PPPoE Oops with 2.4.22-rc
Date
* Marcelo Tosatti <marcelo@conectiva.com.br>:

|> The ksymoops output attached, more details at
|> http://gzp.odpn.net/tmp/linux-pppoe-oops/

[...]

|> EIP: 0010:[<e0ed9bce>] Tainted: PF
|
| Why is your kernel tainted?
|
| Are you using stock 2.4.22-rc2 or do you have any additional
| patches/modules running?

Stock 2.4.22-rc2 with alsa, and I'm using a binary only
module for my webcam from http://www.smcc.demon.nl/webcam/

BUT, I'm getting the oopses *without* the module loaded in.
Its loaded at startup, thats why tainted later.

I can reproduce the oops all the time, with or without the module.

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.180 / U:0.568 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site