lkml.org 
[lkml]   [2003]   [Aug]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.6.0-test3 cannot mount root fs
On Tue, Aug 12, 2003 at 05:22:13PM +0400, "Andrey Borzenkov"  wrote:
>
> >> cannot mount rootfs "NULL" or hdb1
> >
> > AFAIK, there is no such message in 2.6.0-test3 ...
>
> there is

please provide the file and line number, where
linux-2.6.0-test3 contains the string "cannot mount rootfs".
(or where this string is synthesized)
I am not able to locate it ...

> > if, on the other hand, the message looks like ...
> >
> > -----------
> > VFS: Cannot open root device "hdb1" or unknown-block(0,0)
> > Please append a correct "root=" boot option
> > -----------
>
> he does not pass it in append line. He is using root= option in lilo.
> actually my lilo does pass "root=341" in this case while the above means lilo omits any root= command line option and relies on compiled-in ROOT_DEV

already suggested that, but he says, it doesn't
work either ...

best,
Herbert

> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> More majordomo info at http://vger.kernel.org/majordomo-info.html
> Please read the FAQ at http://www.tux.org/lkml/
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.038 / U:1.324 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site