lkml.org 
[lkml]   [2003]   [Aug]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: [2.6-test3] bttv driver doesn't run
Date
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Monday 11 August 2003 14:15, Gerd Knorr wrote:
> > When trying to run the tv-application "tvtime", the kernel
> > throws some more messages. tvtime worked fine for a few
> > seconds (video and audio worked), but then it froze and
> > was non-workable from then on.
>
> Does reloading the driver help?

I don't know. I compiled bttv completely into the
kernel, because when I tried to configure
them as modules, I got thousands over thousands
of unresolved symbols. I tried to resolve them,
but I had no time to do this, so I decided
to compile them monolithically.

> > Aug 9 20:49:08 lfs kernel: bttv0: timeout: risc=0f7ae874, bits: VSYNC
> > HSYNC OFLOW RISCI Aug 9 20:49:08 lfs kernel: bttv0: reset, reinitialize
>
> Yea, the reinitialize function doesn't re-enable the interrupts.
> Try latest patches from bytesex.org/patches/ which have this fixed, that
> should improve error recovery ...

I'll take a look at them. Thank you for the hint.

> Gerd

- --
Regards Michael Buesch [ http://www.8ung.at/tuxsoft ]
Animals on this machine: some GNUs and Penguin 2.6.0-test2

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.1 (GNU/Linux)

iD8DBQE/N4nKoxoigfggmSgRAhveAJ4m5eMJ3D7qq+vTtrosXos4r6RQdQCfU5g6
SmA2Np9rDBGrr7JdY8cc9Bc=
=1cC+
-----END PGP SIGNATURE-----

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.090 / U:2.040 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site