lkml.org 
[lkml]   [2003]   [Aug]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: 2.6.0-test3 cannot mount root fs
From
On Son, 10 Aug 2003, Andrew Morton wrote:
> > I tried as boot cmd line:
> > s root=03:41 acpi=off
> > and still it didn't work. Same problem.
>
> It is decimal. You want 03:65.

Still no success. With acpi=off and without.


> Could you test this patch? It should put things back to the way
> they were before this mini-fisaco. root=0341 should work as well.

Also no success.

Maybe I am stupid, but
make mrproper
make distclean
make config deb bzImage modules modules_install
should be enough to make a clean kernel? And, AFAIK, I compiled in ext3
and all other necessary stuff. Soon I give up.

Best wishes

Norbert

-------------------------------------------------------------------------------
Norbert Preining <preining AT logic DOT at> Technische Universität Wien
gpg DSA: 0x09C5B094 fp: 14DF 2E6C 0307 BE6D AD76 A9C0 D2BF 4AA3 09C5 B094
-------------------------------------------------------------------------------
BEAULIEU HILL
The optimum vantage point from which one to view people undressing in
the bedroom across the street.
--- Douglas Adams, The Meaning of Liff
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.086 / U:1.552 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site