[lkml]   [2003]   [Aug]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: virt_to_offset() (Re: [RFC][PATCH] Make cryptoapi non-optional?)
    On Sun, 10 Aug 2003 17:32:15 +0900 (JST)
    YOSHIFUJI Hideaki / _$B5HF#1QL@ <> wrote:

    > BTW, we spread ((long) ptr & ~PAGE_MASK); it seems ugly.
    > Why don't we have vert_to_offset(ptr) or something like this?
    > #define virt_to_offset(ptr) ((unsigned long) (ptr) & ~PAGE_MASK)
    > Is this bad idea?

    With some name like "virt_to_pageoff()" it sounds like a great
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:47    [W:0.023 / U:86.156 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site