lkml.org 
[lkml]   [2003]   [Aug]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subject[Bug 1029] New: LTP ustat tests break in 2.6.0-test2-mm1
http://bugme.osdl.org/show_bug.cgi?id=1029

Summary: LTP ustat tests break in 2.6.0-test2-mm1
Kernel Version: 2.6.0-test2-mm1 and -mm2
Status: NEW
Severity: normal
Owner: akpm@digeo.com
Submitter: plars@austin.ibm.com


Distribution: Debian Woody
Hardware Environment: 4-way PIII 700, 4GB ram
Software Environment:
LTP-20030710
Gnu C 3.2.3
Gnu make 3.80
util-linux 2.11z
mount 2.11z
module-init-tools 2.4.21
e2fsprogs 1.34-WIP
PPP 2.4.1
nfs-utils 1.0.3
Linux C Library 2.3.1
Dynamic linker (ldd) 2.3.1
Procps 3.1.9
Net-tools 1.60
Console-tools 0.2.3
Sh-utils 5.0

Problem Description: As of 2.6.0-test2-mm1, the ustat01 and ustat02 tests from
LTP return FAIL, but they do not fail in 2.6.0-test2 unpatched. I'm guessing
this is related to the 64bit dev_t patches? Is this something that glibc will
have to fix or is it ok to work around it in sys_ustat?

Steps to reproduce:
run ustat01 or ustat02 from LTP


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.027 / U:1.008 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site