lkml.org 
[lkml]   [2003]   [Jul]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.6.0-test2-mm1 & ipsec-tools (xfrm_type_2_50?)
On Wed, Jul 30, 2003 at 04:22:25PM -0400, Richard A Nelson wrote:
>
> I built ipsec-tools against the 2.6.0-test2-mm1 includes and am *so*
> close to getting it to work...

I recently tested all this again with 2.6.0-test2 and It Just Worked, so I
can't confirm this.

> modprobe: FATAL: Module xfrm_type_2_50 not found.
> ERROR: pfkey.c:209:pfkey_handler(): pfkey UPDATE failed:
> No buffer space available
> ERROR: pfkey.c:209:pfkey_handler(): pfkey ADD failed: No buffer space available
>
> all the ipsec and crypto stuff is modular, for the nonce, until I figure
> what I need/want.
>
> most of the module not found messages are fine, its xfrm_type_2_50 that
> I'm worried about... What am I missing ?

I run with a very minimal racoon.conf, almost exactly the one found on
http://lartc.org/howto/lartc.ipsec.html

I'd suggest posting the relevant bits of your .config

Good luck!

--
http://www.PowerDNS.com Open source, database driven DNS Software
http://lartc.org Linux Advanced Routing & Traffic Control HOWTO
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.050 / U:5.192 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site