lkml.org 
[lkml]   [2003]   [Jul]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: linux-2.6.0-test1 : modules not working
module-init-tools-0.9.12 is giving :-

#insmod hello_module.o
No module found in object
Error inserting 'hello_module.o': -1 Invalid module
format

#file hello_module.o
hello_module.o: ELF 32-bit LSB relocatable, Hitachi
SH, version 1 MathCoPro/FPU/MAU Required (SYSV), not
stripped

how to fix this.

Thanks.

--- Joshua Kwan <joshk@triplehelix.org> wrote:
> On Tue, Jul 29, 2003 at 09:37:17PM -0700, Studying
> MTD wrote:
> > modprobe: QM_MODULES: Function not implemented
> > modprobe: QM_MODULES: Function not implemented
>
> Next time, please STFW, RTFM (in this case,
> post-halloween-2.5.txt on
> lwn.net), and you would already know that you need
> module-init-tools,
> available at rusty's page on kernel.org.
>
> -Josh
>
> --
> Using words to describe magic is like using a
> screwdriver to cut roast beef.
> -- Tom Robbins
>

> ATTACHMENT part 2 application/pgp-signature



__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.044 / U:1.452 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site